CDN (Cloudflare) is down
Incident Report for brianthedev
Resolved
Cloudflare is up again.
Posted Jun 21, 2022 - 07:08 UTC
Identified
Waiting for Cloudflare to fix the issue.
Posted Jun 21, 2022 - 06:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 06:47 UTC
This incident affected: 🦊 Greggory.